Unfortunately, this site has restricted functionality as this browser does not support the HTML button formaction attribute.
Unfortunately, this site has restricted functionality as this browser has HTML web storage turned off.

Preee FTPRush FlashFXP needs OpenSSL update for glftpd rc3. by Scenenotice

1 of 1 file scenenotice
2 items
  • file_id.diz
  • PREEE_FTPRUSH_FLASHFXP_NEEDS_OPENSSL_UPDATE_FOR_GLFTPD_RC3-READNFO-SCENENOTICE.nfo
  • Zip / Text   NFO scene release
  • 1 kB   DOWNLOAD   SHARE
hide RetroTxt from Defacto2   The open source WebExtension to view many ANSI, ASCII and NFO files in a browser. Available for Chrome Firefox Brave Edge.
[+] Configuration Select all
Hi! 

GLFTPD RC3 CHANGELOG:
~~~~~~~~~~~~~~~~~~~~~
New:	Added support for ECDHE key exchange to make PFS work for ECC certs.
	(to make sure noone can descrypt recorded sessions if they get hold
	of servers pem file)

Because many people wondering whats up since GLFTPD RC3 release and no actual PREEE update is aviable heres the fix:

1.) Just download: http://slproweb.com/products/Win32OpenSSL.html

2.) install @ specific directory.

You will find some files there you need to overwrite into your PREEE/FTPRUSH/FLASHFXP installation folder:

libeay32.dll
libssl32.dll

DONE!
PREEE_FTPRUSH_FLASHFXP_NEEDS_OPENSSL_UPDATE_FOR_GLFTPD_RC3-READNFO-SCENENOTICE.nfo 116x20 Font
116